Перейти к содержимому


3doomer

Регистрация: 29 Oct 2010
Offline Активность: 29 Apr 2018 12:09
-----

Мои сообщения

В теме: [REL] OpenIV (GTA V, GTA IV & Max Payne 3)

18 December 2017 - 15:44

Легко. Не заходить в онлайн.

А если очень хочется - побейся головой об стену, пока не передумаешь.


В теме: [REL] OpenIV (GTA V, GTA IV & Max Payne 3)

05 April 2017 - 17:34

Расположение колёс у машины тоже влияет на управляемость. Так что, всё равно нечестная игра.


В теме: [REL] OpenIV (GTA V, GTA IV & Max Payne 3)

05 April 2017 - 17:07

Играющие с модами в онлайне должны гореть в аду.

В теме: [REL] OpenIV (GTA V, GTA IV & Max Payne 3)

11 January 2017 - 15:14

 

 

Так XP твоя прога вроде бы не поддерживает, а так же с моей версией макса может быть проблема, у меня там макс 9, не путать с 2009.

Если внимательно читать мои сообщения и Readme к скрипту, можно увидеть 9й макс.

На счёт ХР ничего сказать не могу, ибо это г..но безнадёжно устарело и не поддерживается даже производителем ибо GIMS ничего особенного вроме Макса и .NET Framework(версии 3 или 4 должно хватить) не требует.

 

Какое то не то Readme я читал тогда, там было написано про сервиспак для макса. Если версии 3 NET Framework должно хватить, то думаю должно у меня пойти, сейчас там уже версия 2.5 кажись стоит, 3 должен тоже потянуть.

 

Как там написано, конкретно для 9го Макса нужен минимум сервис пак 2(в котором добавили поддержку .NET и починили .DDS текстуры), и расширение AvGuard DLX Extension, которое расширяет функционал MAXScript до требуемого. Всё официальное, без самопала(AvGuard DLX вошло в сам макс, начиная с версии 2008).


В теме: [REL] OpenIV (GTA V, GTA IV & Max Payne 3)

10 January 2017 - 17:07

Так XP твоя прога вроде бы не поддерживает, а так же с моей версией макса может быть проблема, у меня там макс 9, не путать с 2009.

Если внимательно читать мои сообщения и Readme к скрипту, можно увидеть 9й макс.

На счёт ХР ничего сказать не могу, ибо это говно безнадёжно устарело и не поддерживается даже производителем ибо GIMS ничего особенного вроме Макса и .NET Framework(версии 3 или 4 должно хватить) не требует.