Перейти к содержимому


Фотография

Проблема


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 21

#1 Akmal

Akmal

    Активный участник

  • Пользователи
  • PipPipPip
  • 256 сообщений
  • Пол:Мужчина
  • Город:Kazakhstan\UKO

Отправлено 27 October 2009 - 04:49

Когда играю,игра вылетает когда подъезжаешь к мостам,к аэропорту и тд с такими ошибками:
КРИТИЧЕСКАЯ ОШИБКА:SMPA60 НЕИСПРАВИМАЯ ОШИБКА. Пожалуйста,перезапустите игру! 
-842150451 122168080
-842150451 123675296 
-842150451 124791408

Это хеш модели? Я знаю что дело в vehicles.img,но не могу найти модель :angry:
Asus P5KC/Asus EN8800 GTS 512/2GB PQI 800Mhz/HDD500+400+120/BP 500W

#2 Chipsman

Chipsman

    Активный участник

  • Главные администраторы
  • PipPipPip
  • 786 сообщений
  • Пол:Не определился


Отправлено 27 October 2009 - 07:16

а ты заменял какие-то модели? или это с оригинальным архивом?

#3 Akmal

Akmal

    Активный участник

  • Пользователи
  • PipPipPip
  • 256 сообщений
  • Пол:Мужчина
  • Город:Kazakhstan\UKO

Отправлено 27 October 2009 - 15:50

Да,много
Asus P5KC/Asus EN8800 GTS 512/2GB PQI 800Mhz/HDD500+400+120/BP 500W

#4 Chipsman

Chipsman

    Активный участник

  • Главные администраторы
  • PipPipPip
  • 786 сообщений
  • Пол:Не определился


Отправлено 27 October 2009 - 17:59

ну тогда логично предположить что проблема в одной с моделей возьми оригинальный архив, проедься по тем местам, где виснет, посмотри какие из машин появляются во всех этих местах, откинь те, которые не менял, и число подозреваемых сузится)

#5 Akmal

Akmal

    Активный участник

  • Пользователи
  • PipPipPip
  • 256 сообщений
  • Пол:Мужчина
  • Город:Kazakhstan\UKO

Отправлено 28 October 2009 - 05:16

Ну а эт че -842150451 122168080 -842150451 123675296 -842150451 124791408 я спавнил все тачки,все норм. у мну особенно в аэропорту вылетает

Сообщение отредактировал Akmal: 28 October 2009 - 05:16

Asus P5KC/Asus EN8800 GTS 512/2GB PQI 800Mhz/HDD500+400+120/BP 500W

#6 Akmal

Akmal

    Активный участник

  • Пользователи
  • PipPipPip
  • 256 сообщений
  • Пол:Мужчина
  • Город:Kazakhstan\UKO

Отправлено 29 October 2009 - 11:36

Не помогли,блин
Asus P5KC/Asus EN8800 GTS 512/2GB PQI 800Mhz/HDD500+400+120/BP 500W

#7 Chipsman

Chipsman

    Активный участник

  • Главные администраторы
  • PipPipPip
  • 786 сообщений
  • Пол:Не определился


Отправлено 29 October 2009 - 15:16

ну не экстрасенсы мы тут просто..

#8 Akmal

Akmal

    Активный участник

  • Пользователи
  • PipPipPip
  • 256 сообщений
  • Пол:Мужчина
  • Город:Kazakhstan\UKO

Отправлено 30 October 2009 - 17:37

вы же щарите,че за циферки наверху?
Asus P5KC/Asus EN8800 GTS 512/2GB PQI 800Mhz/HDD500+400+120/BP 500W

#9 Chipsman

Chipsman

    Активный участник

  • Главные администраторы
  • PipPipPip
  • 786 сообщений
  • Пол:Не определился


Отправлено 30 October 2009 - 17:46

на хэш это не очень похоже, а что это может быть еще трудно гадать

#10 Wrestling

Wrestling

    Новичок

  • Пользователи
  • Pip
  • 1 сообщений

Отправлено 02 June 2011 - 20:49

Купил лицензионную гта4, установил, все отлично, работает все хорошо! Но когда я устанавливаю характеристику машины в папке handling у меня игра не запускается!!!!!!!!!! почему ?????? ответе пожалуйста!!! Спасибо вам огромное!

#11 Chipsman

Chipsman

    Активный участник

  • Главные администраторы
  • PipPipPip
  • 786 сообщений
  • Пол:Не определился


Отправлено 03 June 2011 - 18:30

очень странно что не запускается, говори конкретнее какую строчку и на какие значения менял

#12 solom

solom

    Активный участник

  • Пользователи
  • PipPipPip
  • 267 сообщений
  • Пол:Мужчина


Отправлено 03 June 2011 - 23:10

Купил лицензионную гта4, установил, все отлично, работает все хорошо! Но когда я устанавливаю характеристику машины в папке handling у меня игра не запускается!!!!!!!!!! почему ?????? ответе пожалуйста!!! Спасибо вам огромное!

Ты заменял filelst.pak на очищенный файл из программы Magic Path Tool?
Кстати рекомендую в папке гта 4 во всех файлах убрать галочку - Только Чтение., иначе файлы не будут корректно сохраняться.

Сообщение отредактировал solom: 03 June 2011 - 23:11


#13 Chipsman

Chipsman

    Активный участник

  • Главные администраторы
  • PipPipPip
  • 786 сообщений
  • Пол:Не определился


Отправлено 04 June 2011 - 08:21

по идее, если бы прикол был в этом файле, то игра просто бы молча восстанавливала бы файлы при загрузке но не висла

#14 VcSaJen

VcSaJen

    Активный участник

  • Пользователи
  • PipPipPip
  • 270 сообщений
  • Пол:Мужчина
  • Интересы:GTA, скриптинг в GTA.


Отправлено 13 July 2011 - 03:24

Проблема - не виден огонь! Раньше он был, а сейчас нет. Версия 1.0.7.0. Дым от огня есть, а самого огня нет... А я сейчас делаю скрипт, непосредственно связанный с огнём, как тестировать огонь, если он невидим?

#15 Chipsman

Chipsman

    Активный участник

  • Главные администраторы
  • PipPipPip
  • 786 сообщений
  • Пол:Не определился


Отправлено 14 July 2011 - 09:44

может быть глюк какой-то..

#16 solom

solom

    Активный участник

  • Пользователи
  • PipPipPip
  • 267 сообщений
  • Пол:Мужчина


Отправлено 14 July 2011 - 11:58

Попробуй снова патч поставить. Просто патч извлекаешь из архива в директорию игры и переустанавливаешь.

#17 VcSaJen

VcSaJen

    Активный участник

  • Пользователи
  • PipPipPip
  • 270 сообщений
  • Пол:Мужчина
  • Интересы:GTA, скриптинг в GTA.


Отправлено 15 July 2011 - 02:23

Попробовал переустановить - вот что вышло:

Microsoft Games for Windows - LIVE Title Update Setup - обнаружена ошибка. Приложение будет закрыто. Приносим извинения за неудобства.
AppName: updatetitle.exe AppVer: 3.2.6.0 ModName: unknown
ModVer: 0.0.0.0 Offset: 000e50ec

Странно. Раньше такого не было

Launching Title Update: "C:\Downloads\title_update_7_EN\title_update_7_EN\UpdateTitle.exe" /selflaunch
Launching: C:\Downloads\title_update_7_EN\title_update_7_EN\TitleUpdate.msi ACTION=INSTALL REINSTALLMODE=amus LAUNCHEDVIASETUP=1 APPLICATIONROOTDIRECTORY="C:\Games\Rockstar Games\Grand Theft Auto IV" TRANSFORMS=:Instance2 MSINEWINSTANCE=1

=== Начало записи журнала: 15.07.2011 12:41:44 ===
Действие 12:41:44: INSTALL.
Начало действия 12:41:44: INSTALL.
Действие 12:41:44: PrepareDlg.
Начало действия 12:41:44: PrepareDlg.
Сведения 2898. For WixUI_Font_Normal textstyle, the system created a 'Tahoma' font, in 1 character set, of 13 pixels height.
Сведения 2898. For WixUI_Font_Bigger textstyle, the system created a 'Tahoma' font, in 1 character set, of 19 pixels height.
Действие 12:41:44: PrepareDlg. Dialog created
Завершение действия 12:41:44: PrepareDlg. Возвращенное значение 1.
Действие 12:41:44: AppSearch. Поиск установленных программ
Начало действия 12:41:44: AppSearch.


----------------------
Добавлено:
Скачал Live 3.5, установил, установил WindowsXP-KB938759-x86-RUS, не помогло.

Сообщение отредактировал VcSaJen: 23 February 2015 - 07:30


#18 Sweet

Sweet

    Активный участник

  • Пользователи
  • PipPipPip
  • 418 сообщений
  • Пол:Мужчина
  • Город:Bellevue, Seattle


Отправлено 16 July 2011 - 10:44

Драйвера видеокарты обновлял? А то всякое бывает...





Лопатин Женя ^_^

ИзображениеИзображениеИзображениеИзображение


#19 VcSaJen

VcSaJen

    Активный участник

  • Пользователи
  • PipPipPip
  • 270 сообщений
  • Пол:Мужчина
  • Интересы:GTA, скриптинг в GTA.


Отправлено 16 July 2011 - 14:01

Драйвера видеокарты обновлял? А то всякое бывает...

Уже не помню. Попробую ещё раз обновить.

Сообщение отредактировал VcSaJen: 20 July 2011 - 06:16


#20 VcSaJen

VcSaJen

    Активный участник

  • Пользователи
  • PipPipPip
  • 270 сообщений
  • Пол:Мужчина
  • Интересы:GTA, скриптинг в GTA.


Отправлено 20 July 2011 - 06:18

Установил я GTA4 на Win7. И огонь всё равно не виден! Отсветы есть, дым есть, а огня нет! К тому же безбожно тормозит и вместо проводов какие-то белые простыни.




Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 анонимных